Increased Error Rates - VPN Outage

Incident Report for SmartApps Cloud

Resolved

VPN services have been restored.
Posted Sep 15, 2025 - 15:45 EDT

Monitoring

We are continuing to see recovery. VPN connections are back online and traffic is flowing normally. Teams will continue to monitor for any additional issues.
Posted Sep 15, 2025 - 13:09 EDT

Update

VPN services have been restarted. We are starting to see recovery.
Posted Sep 15, 2025 - 13:00 EDT

Identified

The issue has been isolated to core VPN connectivity, impacting only SmartApps customers who rely on VPN access. Teams are troubleshooting.
Posted Sep 15, 2025 - 12:45 EDT

Update

We are continuing to investigate this issue.
Posted Sep 15, 2025 - 12:35 EDT

Investigating

SmartApps IVR is encountering higher than normal error rates. Teams are investigating.
Posted Sep 15, 2025 - 12:30 EDT
This incident affected: IVR and Client Addin.