All temporary mitigation steps have been rolled back. The fix applied by our underlying service provider on June 18th has resolved the underlying issue. IVR error rates continue to remain steady at baseline levels.
Posted Jun 24, 2026 - 15:40 EDT
Update
Error rates have decreased to normal levels. We are continuing to monitor for additional issues.
Posted Jun 18, 2026 - 13:35 EDT
Update
Additional mitigation steps have been applied. We are seeing error rates beginning to decrease.
Posted Jun 18, 2026 - 12:19 EDT
Update
We are seeing an increase in error rates affecting IVR calls. We have escalated the issue with our underlying service provider.
Posted Jun 18, 2026 - 10:40 EDT
Update
Updating the operational status.
Posted Jun 18, 2026 - 01:34 EDT
Update
Updating the operational status.
Posted Jun 18, 2026 - 01:33 EDT
Update
Our underlying service provider has identified the issue and has begun mitigation steps.
Posted Jun 18, 2026 - 01:32 EDT
Monitoring
Error rates have significantly decreased. The issue appears limited to a small portion of traffic originating from the US East region. We are awaiting final confirmation from the underlying service provider, with only minimal residual errors remaining.
Posted Jun 17, 2026 - 21:25 EDT
Update
A ticket has been opened with our underlying service provider. They have confirmed they experiencing higher than normal error rates on incoming traffic and are investigating.
Any affected interactions will get transferred back to Genesys with default routing.
Posted Jun 17, 2026 - 18:30 EDT
Investigating
SmartApps is experiencing elevated error rates with IVR. Teams are investigating.
Posted Jun 17, 2026 - 18:09 EDT
This incident affected: IVR and Genesys Integration Widget.