UAT environments have recovered. SmartApps Cloud services are operating normally at this time. Teams will continue to monitor for additional issues.
Posted Oct 29, 2025 - 19:39 EDT
Update
SmartApps Cloud services in production environments have returned to normal operation. Error rates have returned to baseline levels. UAT environments are still in recovery. The platform provider expects full recovery by 23:20 UTC on 29 October 2025.
Posted Oct 29, 2025 - 18:05 EDT
Update
Mitigation steps are still in progress. SmartApps Cloud services are showing signs of recovery for most customers. UAT environments are still in recovery. Teams are continuing to monitor.
Posted Oct 29, 2025 - 16:51 EDT
Monitoring
The platform provider is still applying mitigation steps. SmartApps services are seeing improvement but are not fully recovered.
Posted Oct 29, 2025 - 14:38 EDT
Update
The underlying platform provider has identified the problem and confirmed that mitigation steps are being applied to address the issue.
Posted Oct 29, 2025 - 13:28 EDT
Identified
The underlying platform provider has confirmed that they are experiencing intermittent availability issues and that teams are investigating.
Posted Oct 29, 2025 - 12:52 EDT
Update
SmartApps is experiencing a larger outage with underlying service providers. Teams are still investigating.
Posted Oct 29, 2025 - 12:18 EDT
Investigating
SmartApps is experiencing elevated error rates with IVR calls. Teams are investigating.
Posted Oct 29, 2025 - 12:11 EDT
This incident affected: IVR, Client Addin, Site Manager, UAT, and Smart Bot.