SmartApps Cloud IVR experiencing elevated error rates for incoming calls

Incident Report for SmartApps Cloud

Resolved

A fix was implemented by our voice vendor. We are seeing recovery with error rates at normal levels for the past hour. This incident has been resolved.
Posted Mar 31, 2025 - 14:06 EDT

Monitoring

Mitigation measures are in progress by our audio vendor. Error rates have returned to normal levels. Teams will continue to monitor.
Posted Mar 31, 2025 - 13:02 EDT

Identified

We are currently experiencing an issue with our audio media services due to an ongoing incident with our vendor. They are aware of the situation and we have an open ticket with their support team. We are actively monitoring the situation and will provide further updates as soon as more information becomes available.
Posted Mar 31, 2025 - 12:07 EDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 11:22 EDT

Investigating

Elevated error rates have been identified with incoming IVR calls. Teams are investigating.
Posted Mar 31, 2025 - 11:21 EDT
This incident affected: IVR.