SmartApps Cloud IVR experiencing call transfer failures

Incident Report for SmartApps Cloud

Resolved

The issue causing intermittent call transfer failures has been resolved, and the service is functioning normally at this time.
Posted Jun 09, 2025 - 17:14 EDT

Monitoring

We are continuing to see recovery.
Posted Jun 09, 2025 - 14:49 EDT

Identified

We have identified the system causing transfer failures. Our team has taken steps to mitigate the issue. We are starting to see recovery.
Posted Jun 09, 2025 - 14:32 EDT

Investigating

We are experiencing intermittent failures when IVR calls are transferring from SmartApps IVR back to Genesys Cloud. Teams are investigating.
Posted Jun 09, 2025 - 14:15 EDT
This incident affected: IVR.